Bug report #11126

Can't move composer legend items up/down

Added by Nyall Dawson about 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Martin Dobias
Category:Map Legend
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:19455

Description

Since the latest (very nice!) legend changes have landed, the up and down buttons in the composer legend item panel no longer have any effect.

Associated revisions

Revision 854730bb
Added by Martin Dobias about 6 years ago

Fix #11126 (Make up/down buttons work also for layer tree nodes)

History

#1 Updated by Martin Dobias about 6 years ago

The mup/down buttons work for reordering of legend nodes within a layer - I guess what is missing is reordering of layers/groups (which is now possible just with drag'n'drop...

#2 Updated by Martin Dobias about 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF