Bug report #11112

Large Format Printing (A1, A0)

Added by Darryl Browning over 5 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.4.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:19442

Description

If you print to an external device A2 Prints OK, A1 prints with the Composer content A2 sized at the top left of the sheet and A0 prints with the Composer content A1 sized at the top left of the sheet.When you output a Composer using the internal PDF creation the PDF seems to be created OK.

I have been testing using the PDFCreator Printer driver but this seems to confirm the I have experienced trying to print to A1 using a HP Plotter.


Related issues

Related to QGIS Application - Bug report #12271: The output page size when printing to device does not mat... Closed 2015-02-25

History

#1 Updated by Jürgen Fischer over 5 years ago

  • Category set to Map Composer/Printing

#2 Updated by Nyall Dawson about 5 years ago

  • Status changed from Open to Feedback

Is this still an issue in master?

#3 Updated by Giovanni Manghi over 4 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

closing for lack pf feedback.

Also available in: Atom PDF