Bug report #11108

Semi-Automatic Classification Plugin error

Added by Scott Madry over 5 years ago. Updated over 5 years ago.

Status:Rejected
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.4.0 Regression?:No
Operating System:Macbook Pro 10.9.2 Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:19438

Description

I am trying to use the Semi-Automatic Classification Plugin tutorial and cannot get the first step to work correctly. On trying to Apply DOS1 correction, when I PERFORM CONVERSION, I get two errors. First GDAL provider; Cannot open GDAL dataset ...does not exist int he file system and is not recognized as a supported dataset name. raster layer" Provider is not valid. Then a second one "An error has occurred while executing Python code".

History

#1 Updated by Alexander Bruy over 5 years ago

  • Resolution set to invalid
  • Status changed from Open to Rejected

Please post your bug in plugin bugtracker https://issues.qgis.org/projects/semi-automatic-class

Also available in: Atom PDF