Bug report #11034

Error with trying to find plugins

Added by jens Snyers almost 6 years ago. Updated almost 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.4.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:19373

Description

Dear

When I try to look for plugins within the Qgis(2.4) console I get the following error. I tried to open the message log but it does not open. I've currently installed the plugins manually but I'd like to know if I can solve this.

Error: A network request timed out, any data received is likely incomplete. Please check the message.log for further info.

Friendly regards
Jens

History

#1 Updated by Jürgen Fischer almost 6 years ago

  • Status changed from Open to Feedback

And the message log tells you what?

#2 Updated by jens Snyers almost 6 years ago

Jürgen Fischer wrote:

And the message log tells you what?

Dear

Thanks for the fast reply, the problem is that I cant open the message.log, when I click on the link in the error it does nothing. And I can't locate it in the folders aswell. Do you know by chance where it is located ?

Friendly regards
Jens Snyers

#3 Updated by Paolo Cavallini almost 6 years ago

Most probably a local issue with connection (proxy, etc.).
Does internet access from other parts of QGIS work? (e.g. WMS, WFS, OpenLayers plugin, etc.)?

#4 Updated by jens Snyers almost 6 years ago

Paolo Cavallini wrote:

Most probably a local issue with connection (proxy, etc.).
Does internet access from other parts of QGIS work? (e.g. WMS, WFS, OpenLayers plugin, etc.)?

Well indeed, the device is located in a business network so our proxy is probably blocking traffic. But why can't I click to open the message.log ? I would be able to see the cause for sure.

#5 Updated by jens Snyers almost 6 years ago

  • Status changed from Feedback to Closed

Problem has been solved had to activate the httpproxy.

Thanks for the help !

Friendly regards
Jens Snyers

#6 Updated by Jürgen Fischer almost 6 years ago

jens Snyers wrote:

Well indeed, the device is located in a business network so our proxy is probably blocking traffic. But why can't I click to open the message.log ? I would be able to see the cause for sure.

There is no file message.log. The message probably mentions the message log, which means the log message panel also available via View/Panels/Messages (or empty area near the toolbars or the yellow sign on the bottom right - if there are new messages and the window is hidden). What does the message pointing you there exactly say?

Also available in: Atom PDF