Bug report #10965

Raster calculator always returns float32 tiffs

Added by Giovanni Manghi about 6 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Raster Calculator
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:19313

Description

Even when input are integer rasters...


Related issues

Related to QGIS Application - Bug report #11682: Raster calculator produces only 0 values with conditional... Closed 2014-11-18

History

#1 Updated by Nyall Dawson about 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #4475

Also available in: Atom PDF