Bug report #1091

Plugin Manager - clicking checkboxes doesn't work (Windows v. 0.10.0)

Added by Kenton Williams - over 13 years ago. Updated over 13 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:11151

Description

In the Windows version of QGIS 0.10.0, the checkboxes on the plugin manager do nothing when clicked on. You can click the text and then hit the spacebar to check/uncheck the associated checkbox, but mouse clicks do nothing.

History

#1 Updated by Kenton Williams - over 13 years ago

Note - after clearing all plugins and restarting, clicking on the text name of a plugin now fills/clears that plugin's checkbox, but clicking the checkbox itself does nothing.

#2 Updated by Jürgen Fischer over 13 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #931

Also available in: Atom PDF