Bug report #10901

Map values in field definition disappeared in QML version 2.4

Added by Roberto BobMaX about 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Edit widget
Affected QGIS version:2.4.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:19266

Description

If I define a "map values​​" (ie, a domain) on a field, associating a csv file in the panel "Fields" of "Properties", and saving the style of the layers in a QML file, it does not contain the definition of the domain of the field (as was the case in version 2.2), and the reopening of the SHP file, the domain has disappeared !

It is a bug ?

History

#1 Updated by Paolo Cavallini about 6 years ago

Duplicate of #10752?

#2 Updated by Giovanni Manghi about 6 years ago

  • Priority changed from Normal to Severe/Regression
  • Status changed from Open to Feedback
  • Category set to Edit widget

#3 Updated by Matthias Kuhn about 6 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

Also available in: Atom PDF