Bug report #10897

Openlayer plugin not appearing when reinstalled in 2.4.

Added by Margaret Willis over 6 years ago. Updated over 6 years ago.

Status:Rejected
Priority:Normal
Assignee:Borys Jurgiel
Category:Plugin Manager
Affected QGIS version:2.4.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:19262

Description

I understand that the Openlayer plugin is auto loaded with 2.4.
Unfortunately I accidentally removed this plugin in order to reload it when it crashed my system.
I have been able to install it again but the dropdown icon refuses to show in the plugin box meaning I still can't access it.
I presume this may be because the openlayers plugin is still being fixed for 2.4 but I have this issue was closed off in some commentary???
Any help most appreciated.

History

#1 Updated by Paolo Cavallini over 6 years ago

  • Resolution set to invalid
  • Status changed from Open to Rejected

The plugin is installed under the Web menu.
Tickets against the plugin should be opened on the relative bugtracker, not here.
Thanks.

Also available in: Atom PDF