Feature request #10830

Displaying the name of each map in the composer

Added by Harrissou Santanna over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Map Composer/Printing
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:19205

Description

Open a composer and add two or three maps.
Then, add a scale bar or a legend. These items have a property named Map which helps to set to which map in the composition they should rely.
But there is no way to directly know the name of the maps (which one is map1, map2 or map3?). The only way i found is to check in the Overview properties of the map, which map name is missed in the list.

That become hard when you have many pages in your composer.

It would be nice at the top of the properties of a map to have its name displayed.

History

#1 Updated by Nyall Dawson over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #9427

Also available in: Atom PDF