Feature request #10796

Update Print Composer View using a button

Added by Ed B over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Map Composer/Printing
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:19177

Description

It would be nice to be able to update the map view in Composer with the click of a button on the toolbar or even have the composer map always synchronize it's view with the map canvas.

History

#1 Updated by Nyall Dawson over 7 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

It's already possible - there's a refresh button on the composer toolbar which does this. If you'd like map changes automatically synced to the composition, make sure in the map item's properties it's set to "render" mode.

#2 Updated by Ed B over 7 years ago

I think you are not understanding my issue because I did not explain well enough. I would like a toolbar button similar to map-> item properties -> Set to map canvas extent..

#3 Updated by Nyall Dawson over 7 years ago

  • Resolution changed from invalid to duplicate

Ah ok, then it's a duplicate of #10781

Also available in: Atom PDF