Feature request #10661

allow to choose and fill coordinates from canvas

Added by Giovanni Manghi about 3 years ago. Updated about 2 years ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/Core
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No

Description

There are a number of modules that need a coordinate to work, actually the user must fill this manually (writing or copying pasting) that is sub optimal.

The optimal solution would be a button to allow click on the canvas and have the coordinate filled.

Ex:

r.lake
r.los

and many more (not only GRASS).

History

#1 Updated by Jürgen Fischer almost 3 years ago

  • Target version changed from Version 2.4 to Future Release - High Priority

#2 Updated by Alexander Bruy over 2 years ago

  • Tracker changed from Bug report to Feature request

#3 Updated by Giovanni Manghi about 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #5733

#4 Updated by Giovanni Manghi about 2 years ago

  • Category changed from 94 to Processing/Core

Also available in: Atom PDF