Bug report #10626

Problem with Composer Grid Type Cross

Added by Pedro Venâncio over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:19029

Description

Please see the images attached.

This must have been introduced in the latest commits, because yesterday (with qgis-dev 2.3.0-105) I did not get this problem.

Today I'm using qgis-dev 2.3.0-106 (OSGeo4W 64bits).

composer_grid_type_solid.png (145 KB) Pedro Venâncio, 2014-06-18 08:03 AM

composer_grid_type_cross.png (141 KB) Pedro Venâncio, 2014-06-18 08:03 AM

Associated revisions

Revision 7af7b88c
Added by Nyall Dawson over 6 years ago

[composer] Correct placement of cross grids (fix #10626)

History

#1 Updated by Nyall Dawson over 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF