Bug report #10618

Publishing of a layer (which has no data in it) through LizMap

Added by Gulrej Gera over 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:QGIS Server
Affected QGIS version:2.2.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:19022

Description

We are doing a wms request for getCapabilities on QGIS project. Whenever there is a layer with no data, wms request returns null. What should be done so that we get map for those layers which has some data in it.

History

#1 Updated by Jürgen Fischer over 6 years ago

  • Category set to QGIS Server

#2 Updated by Alessandro Pasotti about 6 years ago

  • Priority changed from High to Normal
  • Status changed from Open to Feedback

I cannot reproduce the issue with current master.
Can you please confirm that the current master still has the problem?
If yes:
can you please provide step-by-step instruction to reproduce the issue and/or a sample project.
can yuu please provide the exact query string you are using to reproduce the issue?

#3 Updated by Giovanni Manghi about 6 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

closing for lack of feedback, please reopen if necessary.

Also available in: Atom PDF