Feature request #10579

Allow for automatic and/or manual SVG cache invalidation for user SVG markers

Added by Mikhail Titov about 6 years ago. Updated over 4 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Symbology
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:18986

Description

While trying to sketch a couple of markers in Inkscape, I realized I had to quite QGIS every time I made a change (Main reason was text to curves conversion as text was misplaced). This seems like an overkill. It would be nice if there was either just a button "Refresh/Reload" for user SVGs, or use some notification of file system modification to trigger it. Since it is not needed often, perhaps, a button would suffice.

History

#1 Updated by Nyall Dawson over 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #13565

Also available in: Atom PDF