Bug report #10572

Using the Geo-referencer and adding to map expands legend, which is big and ugly

Added by Alex Leith over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Rasters
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:18979

Description

When georeferencing in 2.4 dev version (build from 30 may 2014) when you process the georeferencing, the new TIFF is added to the map, but has the legend expanded with 255 entries of black (see attached image).

This is ugly, and needs to be minimised immediately.

Capture.JPG - image showing giant legend (64.1 KB) Alex Leith, 2014-06-12 11:06 PM

History

#1 Updated by Nyall Dawson over 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #10449.

Also available in: Atom PDF