Bug report #10477

Shortcut CTRL+R to invert selection is not working

Added by Jerome Alary over 5 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Attribute table
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:18889

Description

Attribute Table propose to use CTRL+R to invert the selection but it's not doing it.

ctrl_r.png (22.9 KB) Jerome Alary, 2014-06-05 03:08 PM

History

#1 Updated by Jürgen Fischer over 5 years ago

  • Target version changed from Version 2.4 to Future Release - High Priority

#2 Updated by Rémi Chalmel almost 5 years ago

In Attribute Table too, when "Ctrl+S" is used, it inverts selection instead of save changements (Windows 7, QGis 2.7-fe27b63(=2.7.0-89)

#3 Updated by Giovanni Manghi almost 5 years ago

  • Operating System deleted (Windows)
  • OS version deleted (8.1)
  • Affected QGIS version changed from 2.2.0 to master

Other shortcuts also also not working like ctrl-j. In my case (master on linux) ctrl-s does nothing too (not even the inverting the selection, that would be anyway wrong).

#4 Updated by Nathan Woodrow over 4 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Seems to be working fine in master and 2.8

Also available in: Atom PDF