Bug report #10462

Log File Button missing on QGIS Master Ubuntu 14.04

Added by Randal Hale over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:Ubuntu 14.04 Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:18874

Description

IN the bottom right hand corner of QGIS you have the CRS status button. To the right of that there shoudl be a log file button (small exclamation point). That is missing. I last updated my install of QGIS 2.3 master on the morning of 20140604.

History

#1 Updated by Pedro Venâncio over 7 years ago

I can not confirm. The button appears when an event is logged (for instance, an Python warning).

#2 Updated by Giovanni Manghi over 7 years ago

  • Status changed from Open to Feedback

cannot confirm here.

#3 Updated by Leyan Ouyang over 7 years ago

It appears when there is a new event, but if you open the log window then close it, the button disappears. In that case, you have to go to view->panels->log messages to see the log messages.

I would also prefer to have it all the time available. It would not clutter much more than now as it is present at each startup anyway.

#4 Updated by Jürgen Fischer over 7 years ago

  • Resolution set to worksforme
  • Priority changed from High to Normal
  • Status changed from Feedback to Closed

probably just a observation of the intended behaviour. The icon appears when there's something new in the log and the log is hidden.

Also available in: Atom PDF