Bug report #10460

label field disappear when doing "Apply" in label settings of layers properties

Added by Regis Haubourg over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:High
Assignee:Larry Shaffer
Category:Labelling
Affected QGIS version:2.2.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:18872

Description

When testing labeling settings from layers properties dialog, choosing a field for lableing, and clicking apply reset the field choice to nothing.
This does not happen in standalone labeling window


Related issues

Related to QGIS Application - Bug report #10340: Clicking "apply" causes the column used for labelling/sym... Closed 2014-05-24

History

#1 Updated by Larry Shaffer over 6 years ago

  • Status changed from Open to Closed

Duplicate of #10340. Closing.

Also available in: Atom PDF