Feature request #10316

Add a toggle to turn layer filtering on of

Added by magerlin - over 3 years ago. Updated almost 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No

Description

With the query builder you can create complex filtering of what features of a layer that are to be shown in the canvas.

But since you can not edit a filtered layer it would be nice to be able to toggle the filtering off for editing and then just toggle it on againg afterwards.

As it is now, you have to delete the filter expression totally and reenter it again. I use to paste it into a text file but it is not that handy.

History

#1 Updated by Mathieu Bossaert about 3 years ago

Yes this should be very useful! The workaround I use is opening the same layer without any filter, and I use the layer panel to toggle...

#2 Updated by Nyall Dawson almost 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #6147

Also available in: Atom PDF