Feature request #10192

Quick Finder

Added by Antonio Locandro over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:18644

Description

There is a python plugin which does the expected behavior but this happens to be one of the most used functions in a GIS in my opinion, it would be nice if this functionality could be incorporated into core since for many novice users this could lead to frustration not having this by default and thinking the functionality is not present

In the meantime another option is to include the plugin to be installed by default, this would require to change the icon to match the other ones and move its default docking to attributes toolset


Related issues

Duplicates QGIS Application - Feature request #2724: Look for (like firefox) Closed

History

#1 Updated by Anita Graser over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

I think this is a duplicate of #2724

Also available in: Atom PDF