Bug report #10049

Feature request #8884: Symbol too small in legend when map units are used

toc: point symbols not visible if in map units

Added by michele zanolli over 8 years ago. Updated over 8 years ago.

Status:Rejected
Priority:Normal
Assignee:-
Category:Map Legend
Affected QGIS version:2.2.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:18529

Description

If you define point symbol size in map units (e.g. size 4 meters) then you can not see them in the layer panel (legend in TOC) because they are too small. To see them correctly you have to grow them up to 20 meters (or use size in millimeters).
Tested with QGIS >= 2.0.

History

#1 Updated by luca76 - over 8 years ago

it's reported in #8884, too.

#2 Updated by Etienne Tourigny over 8 years ago

  • Parent task set to #8884
  • Status changed from Open to Rejected

Rejecting as it's a duplicate

Also available in: Atom PDF