Bug report #10048

Displacement OSM when save from printcomposer.

Added by Gerard Fokker over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.2.0 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:18528

Description

When save a map in print composer as .pdf file all things look going normal.
But when open the .pdf file sometimes the OSM layer is dissapear and sometimes there is a displacement between the OSM layer and the vector layer.

afbeelding-1.JPG - created in print composer (148 KB) Gerard Fokker, 2014-04-10 11:18 PM

afbeelding-2.JPG - saved as .pdf (OSM is dissapeard) (194 KB) Gerard Fokker, 2014-04-10 11:18 PM

afbeelding-3.JPG - saved as .pdf (OSM displacement) (305 KB) Gerard Fokker, 2014-04-10 11:18 PM

History

#1 Updated by Nyall Dawson over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed
  • Category deleted (Map Composer/Printing)

Duplicate of #5827

Also available in: Atom PDF