Bug report #12542

Updated by Paolo Cavallini over 2 years ago

Currently, outputs are named in different ways, sometimes generic (e.g. Output), sometimes referring to the command who generated it (e.g. Reprojected), sometimes repeating "raster" or "layer", "points" etc.

This is confusing, and appears unpolished. Better decide a general schema.

I'm available to help applying it, once decided.