Bug report #966

remove Polygon intersections: create only multipolygons for multipolygon layers

Added by Marco Hugentobler over 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Marco Hugentobler
Category:Digitising
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:11025

Description

QGIS creates polygons when using the option 'remove polygon intersections'. For multipolygon layers, those should be converted to multipolyons, as some data providers are strict in enforcing proper feature type (e.g. PostGIS)

History

#1 Updated by Marco Hugentobler over 12 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

duplicate of #968

#2 Updated by Anonymous about 11 years ago

Milestone Version 0.9.2 deleted

Also available in: Atom PDF