Feature request #9556

Add the "add feature" button in digitizing toolbar for non-spatial tables.

Added by Alexandre Neto over 3 years ago. Updated over 3 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:GUI
Pull Request or Patch supplied:No Resolution:
Easy fix?:No

Description

Don't know if this has been talked before. But I think it would be nice to have a "add feature" button in the digitizing toolbar, that allows one to add a new feature to a non-spatial table without the need to open the attribute table.

The button is already there (with a new polygon icon), ans is enabled, but does not allow to add no feature to the non-spatial table.

add_feature_button.PNG (211 KB) Alexandre Neto, 02/13/2014 02:38 AM

add_feature_button_attribute_table.PNG (25.6 KB) Alexandre Neto, 02/13/2014 02:38 AM


Related issues

Duplicates QGIS Application - Bug report #8262: In the digitizing toolbar add the proper icon/tool to add... Closed 07/10/2013

History

#1 Updated by Rémi Bovard over 3 years ago

I already reported it as #8262 but no news so far

#2 Updated by Jürgen Fischer over 3 years ago

  • Status changed from Open to Closed

duplicate of #8262

Also available in: Atom PDF