Bug report #9539

Interpolation Plugin crash when executed

Added by João Gaspar almost 6 years ago. Updated almost 6 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Rasters
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:18127

Description

SO: Windows 7 (64-bit)
OSGeo4w (32-bit)

QGIS version 2.1.0-Master QGIS code revision f06e72e
Compiled against Qt 4.7.1 Running against Qt 4.7.1
Compiled against GDAL/OGR 1.10.1 Running against GDAL/OGR 1.10.1
Compiled against GEOS 3.4.2-CAPI-1.8.2 Running against GEOS 3.4.2-CAPI-1.8.2 r3921
PostgreSQL Client Version 8.3.10 SpatiaLite Version 4.1.1
QWT Version 5.2.1 PROJ.4 Version 480
QScintilla2 Version 2.6.2 This copy of QGIS writes debugging output.

Works fine until i run it. Then the QGIS crush.

Anyone note this?

Regards
João


Related issues

Duplicates QGIS Application - Bug report #5239: TIN interpolation causes crash Closed 2012-03-26

History

#1 Updated by Martin Dobias almost 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Supposedly a duplicate of #5239

When reporting bugs, please try to include more information: options you have used when running the interpolation, data you have used - otherwise it may be difficult to reproduce and fix the problem.

Also available in: Atom PDF