Bug report #9515

The help for data-defined offset should read '<x>,<y>'

Added by Anita Graser almost 6 years ago. Updated almost 6 years ago.

Status:Closed
Priority:High
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:18106

Description

The help for data-defined offset currently reads: <x>,<y>
To get this feature working, it seems to be necessary to return a string, the help should therefore read '<x>,<y>'

Associated revisions

History

#1 Updated by Jürgen Fischer almost 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF