Bug report #9470

Cannot remove a group in TOC

Added by Rémi Bovard about 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:18062

Description

Rick click on a group - Remove

Work fine with 2.0.1

History

#1 Updated by Filipe Dias about 6 years ago

On Ubuntu 12.04 with today's Master from ubuntugis unstable it works ok.

#2 Updated by Salvatore Larosa about 6 years ago

  • Status changed from Open to Feedback

#3 Updated by Giovanni Manghi about 6 years ago

  • Resolution set to worksforme
  • Status changed from Feedback to Closed

Closing for lack of feedback and as because it seems to be fine on master. Reopen if necessary.

Also available in: Atom PDF