Bug report #9358

Qgis 2.1 for Mac isn't able to save Project on a server share (Ubuntu based)

Added by Riccardo Casoli about 6 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Project Loading/Saving
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:17958

Description

If I open a project located on a server share, Qgis creates immediately a new file in the project location with the same name except for a tilde "~" at the end. But when I try to save again my open project, Qgis gives an error telling that the Project file is protected or not writable due to insufficiente privileges. Any solution?
If I save the same project in my internal disk, I'm able to open and save it all times I want.

History

#1 Updated by Jürgen Fischer almost 6 years ago

  • Status changed from Open to Feedback
  • Category set to Project Loading/Saving
  • Subject changed from Qgis 2.1 for Mac is'nt able to save Project on a server share (Ubuntu based) to Qgis 2.1 for Mac isn't able to save Project on a server share (Ubuntu based)

What are the permission of the file on the server?

#2 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

closing for lack of feedback, please reopen if necessary.

Also available in: Atom PDF