Bug report #9274

Choose custom grid shift binary when re-projecting/transforming a dataset.

Added by Donovan Cameron over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Projection Support
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:17887

Description

It would be nice to be able to specify a grid shift binary file when re-projecting or transforming data.

I have some ntv2 grid shift files from both Federal and Provincial agencies that have been compiled into proj4 which gdal and qgis have, in-turn, been compiled against.

Maybe this option could be made available in the "save as..." window if the user chooses to specify a different target spatial reference system.

There are options to add "Data Source" and "Layer" Creation Options but can't specify custom proj transformations using a specific grid shift file (.gsb).

History

#1 Updated by Donovan Cameron over 6 years ago

Apologies, meant to set this as a feature, not a bug.

Can't change it now.

#2 Updated by Donovan Cameron over 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF