Bug report #927

"CTRL+F" key shortcut for "Zoom To Selection" is gone in Polish interface

Added by Maciej Sieczka - over 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10986

Description

In Polish interface the CTRL+F key shortcut for "Zoom To Selection" is gone.

It is present if I start QGIS with English interface though.

The shortcut is very usefull. Please bring it back.

History

#1 Updated by Tim Sutton about 12 years ago

  • Status changed from Open to In Progress

#2 Updated by Tim Sutton about 12 years ago

  • Resolution set to fixed
  • Status changed from In Progress to Closed

This was caused by a simple typo in the .ts file. Fixed in 47fbc24f (SVN r8743).

#3 Updated by Anonymous about 11 years ago

Milestone Version 0.11.0 deleted

Also available in: Atom PDF