Bug report #9257

SpatiaLite item is absent in DB Manager

Added by dr - almost 8 years ago. Updated almost 8 years ago.

Status:Closed
Priority:High
Assignee:-
Category:DB Manager
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:17873

Description

On Linux (Ubuntu) all works fine, but in Windows (Windows 7) SpatiaLite item is absent in DB Manager.


Related issues

Duplicates QGIS Application - Bug report #9036: db manager's spatialite node gone in latest qgis master Rejected 2013-11-08

History

#1 Updated by dr - almost 8 years ago

  • Resolution set to duplicate

It looks like the same issue already was reported #9036.

#2 Updated by Matthias Kuhn almost 8 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF