Bug report #9182

Range in Min - Max change

Added by Lene Fischer almost 7 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Rasters
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:17811

Description

While setting a style for a rasterDEM from 'Singleband Grayscale' to 'Singleband Pseudocolour' the range in Min Max change.
See attached video http://screencast.com/t/HimojaPVr

Using Weekly from december 2. 2013

Regards
Lene Fischer

History

#1 Updated by Jürgen Fischer over 6 years ago

  • Category set to Rasters

#2 Updated by Lene Fischer almost 5 years ago

  • Assignee set to Jürgen Fischer
  • Status changed from Open to Closed

This seems to be solved :-)
Regards
Lene

#3 Updated by Giovanni Manghi almost 5 years ago

  • Resolution set to fixed/implemented

#4 Updated by Jürgen Fischer almost 5 years ago

  • Assignee deleted (Jürgen Fischer)

Also available in: Atom PDF