Bug report #917

Unable to focus on qgis main window when editing attribute table

Added by cdavila - over 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10976

Description

If you open attribute table and click on "Start editing", then it's not possible to go back to qgis main window for any action.

History

#1 Updated by cdavilam - almost 12 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

It works correctly in 1.0.0-prev2. I don't know since when.

#2 Updated by Anonymous about 11 years ago

Milestone Version 1.0.0 deleted

Also available in: Atom PDF