Bug report #9165

curved labels: words printed one above the other

Added by Denis Rouzaud almost 6 years ago. Updated about 4 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Labelling
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:17797

Description

When using curved labels on lines, labels are displayed correctly on screen but printed one above the other.
Weird....
See http://imgur.com/a/tt03J


Related issues

Related to QGIS Application - Bug report #9249: Composer renders fonts incorrectly when saved as bitmap Closed 2013-12-23

History

#1 Updated by Denis Rouzaud almost 6 years ago

screen:

printed:

#2 Updated by Andreas Neumann over 4 years ago

I just tested this and I cannot reproduce this error. Denis - can you confirm that this error still exists in QGIS master? If it does - is it tied to a specific font? Did you try another font?

#3 Updated by Giovanni Manghi over 4 years ago

  • Status changed from Open to Feedback

#4 Updated by Giovanni Manghi about 4 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

Closing for lack of feedback. Reopen if necessary.

Also available in: Atom PDF