Bug report #9087

Resizing log window causes massive map updates

Added by Noone Noone over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:17732

Description

If you resize the log window (because you might want to see if there occurs something strange), QGIS will try to do a map refresh every pixel you move your mouse to drag the window border. This slows down enormously, esp. if you have WMS layers added.

Suggestions:
- use a buffered map image that can be displayed while performing this actions
- update only after fully resized the window


Related issues

Duplicates QGIS Application - Bug report #2798: Resizing GUI panels causes multiple reloading of enabled ... Closed

History

#1 Updated by Borys Jurgiel over 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicates #2798

Also available in: Atom PDF