Bug report #9066

wmts service failing in master which are working in 1.8

Added by Richard Duivenvoorde almost 7 years ago. Updated almost 7 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Web Services clients/WMS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:17713

Description

This wmts service:

http://geodata.nationaalgeoregister.nl/tiles/service/wmts/brtachtergrondkaart

when loading the layer 'brtachtergrondkaart' in EPSG:28992 is working in QGIS 1.8 but does not
work in QGIS testing/master.

Besides this I have troubles (on windows only) with png8 images (or at least: if I select layers with png8 imgformat on debian I get a map, but on windows I do not see anything).

History

#1 Updated by Giovanni Manghi almost 7 years ago

  • Priority changed from Normal to Severe/Regression

#2 Updated by Richard Duivenvoorde almost 7 years ago

probably related or duplicate of #8401

#3 Updated by Jürgen Fischer almost 7 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

fixed in 836e1a8

Also available in: Atom PDF