Bug report #905

Jurgen Fischer doesn't work on winxp

Added by Magnus Homann over 14 years ago. Updated over 14 years ago.

Status:Closed
Priority:Low
Assignee:Magnus Homann
Category:-
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10964

Description

The najkme of Jürgen Fischer is mangled, and the mug shot is not shown on win xp.

Associated revisions

Revision d3393efc
Added by Magnus Homann over 14 years ago

i18n patch so that Jurgen works again. Fixes #905.

git-svn-id: http://svn.osgeo.org/qgis/trunk/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

Revision e7198c7c
Added by Magnus Homann over 14 years ago

i18n patch so that Jurgen works again. Fixes #905.

git-svn-id: http://svn.osgeo.org/qgis/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

History

#1 Updated by Magnus Homann over 14 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Jürgen is OK since e7198c7c (SVN r7975) !

Also available in: Atom PDF