Bug report #9021

Modify WFS connection dialog has DPI-mode wms leftover from WMS dialog

Added by Richard Duivenvoorde over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:17676

Description

since we have the DPI-mode selection option for WMS connections there is also the caption/title of that dropdown visible in the WFS dialog (uses the same gui).

See screen shot.

Looks like it should be invisible by default and made visible only in WMS connection dialog.

57.png (33 KB) Richard Duivenvoorde, 2013-11-06 01:18 PM

Associated revisions

Revision b6f75254
Added by Jürgen Fischer over 6 years ago

only show dpi mode label in connection dialog for wms (fixes #9021)

History

#1 Updated by Jürgen Fischer over 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF