Bug report #8987

Opaque zone selections in Processing toolbox (Grass extensions)

Added by Rhenriques Henriques almost 6 years ago. Updated over 4 years ago.

Status:Closed
Priority:High
Assignee:Victor Olaya
Category:Processing/Core
Affected QGIS version:2.0.1 Regression?:No
Operating System:MacOSX Mavericks Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:17646

Description

Under the stable QGIS version 2 and Night Build QGIS 2.1 DEV 47b055f and prior ones, when we use the Processing toolbox and select any grass module that need an extent definition or zone selection from canvas (for instance v.voronoi), the selection square is an opaque red box. This opaque fill is not needed or, at least, this box should be semi-transparent. Otherwise it's impossible to see correctly what is below the area being selected. This must be corrected as soon as possible.
Cheers

Associated revisions

Revision 4ddc948c
Added by Salvatore Larosa almost 6 years ago

[Fixes #8926, #8987] add alpha channel for rubber band in extentSelector

History

#1 Updated by Giovanni Manghi almost 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #8626

#2 Updated by Giovanni Manghi over 4 years ago

  • Category changed from 94 to Processing/Core

Also available in: Atom PDF