Feature request #895

Upgrading plugins in python plugin installer

Added by Martin Dobias over 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:C++ Plugins
Pull Request or Patch supplied: Resolution:fixed
Easy fix?:No Copied to github as #:10954

Description

It would be nice when plugin installer would be able to detect which plugins are already installed and support uninstalling and upgrading plugins when there is a newer version of a plugin.

History

#1 Updated by Martin Dobias almost 12 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Implemented in new plugin installer from Borys Jurgiel.

#2 Updated by Anonymous about 11 years ago

Milestone Version 1.0.0 deleted

Also available in: Atom PDF