Bug report #891

OTF reprojected vectors are not present in map composer

Added by Maciej Sieczka - over 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10950

Description

1. add a shapefile, eg. a ll/WGS84 one

2. enable OTF using some different target coordinate system

3. open map composer, add a map - the shapefile is not visible on the map composer canvas

If you disable OTF, map composer can see the layer in question.

History

#1 Updated by Maciej Sieczka - over 12 years ago

The bug is still present in latest SVN as of now.

#2 Updated by Maciej Sieczka - over 12 years ago

It is fixed in rendercontext-branch (though I haven't checked personally). Can the fix be backported to trunk?

#3 Updated by Steven Bell - over 12 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

The rendercontext branch has been merged into trunk, and I can't reproduce the bug. Reopen if it still occurs for you.

#4 Updated by Anonymous about 11 years ago

Milestone Version 0.9.2 deleted

Also available in: Atom PDF