Bug report #8858

Zebra frame is not printed correctly

Added by Mikhail Tchernychev over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:17540

Description

Hi,

I tried zebra frame in the composer today and it looks fine on the screen
but when I import into PDF or print I see that white blocks are not printed
correctly: just white space in place of white rectangles.

This is 2.1.0-Master build e04b426

See attached file it illustrates the problem.

test.pdf - see how zebra frame is presented. (1.12 MB) Mikhail Tchernychev, 2013-10-15 03:28 PM

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #8767

Also available in: Atom PDF