Bug report #8776

project background color does not take effect until you pan

Added by Tom Grundy about 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Low
Assignee:Alvaro Huarte
Category:GUI
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:17482

Description

project background color change (set in project properties) does not take effect until you pan

seems to be the same as this report and resolution from v1.0 / v1.2:

http://trac.osgeo.org/qgis/ticket/1513

Not urgent at all - but still there. Thanks!

Associated revisions

Revision b2ad0a9b
Added by Alvaro Huarte about 6 years ago

Fix #8776

Set the canvas color in 'qgsprojectproperties::apply()' before refresh

History

#1 Updated by Giovanni Manghi about 6 years ago

  • Target version set to Future Release - High Priority
  • Operating System deleted (Windows)
  • OS version deleted (Vista 32)

#2 Updated by Alvaro Huarte about 6 years ago

Hi, I can resolve this feature, can you assign this task to me?
thanks

#3 Updated by Giovanni Manghi about 6 years ago

  • Assignee set to Alvaro Huarte

#4 Updated by Alvaro Huarte about 6 years ago

  • % Done changed from 0 to 100
  • Resolution set to fixed

#6 Updated by Alvaro Huarte about 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF