Bug report #8747

jpeg displays corrupted

Added by Tony Wicker about 7 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Rasters
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:17459

Description

My jpeg files which display OK in v1.8.0 (running on Windows XP 32bit) are displayed corrupted on v2.0.1 (running on Windows Server 2012 64bit). See attached images.

Clipboard10.png (92.9 KB) Tony Wicker, 2013-10-02 12:15 AM

Clipboard11.png (840 KB) Tony Wicker, 2013-10-02 12:15 AM


Related issues

Duplicates QGIS Application - Bug report #8660: QGIS 2.0 64bit handles JPG rasters incorrectly Closed 2013-09-24

History

#1 Updated by Jürgen Fischer about 7 years ago

looks like a duplicate of #8660

#2 Updated by Giovanni Manghi about 7 years ago

  • Status changed from Open to Feedback
  • Category set to Rasters

#3 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

closing for lack of feedback.

Also available in: Atom PDF