Bug report #870

Debian Package Should Suggest python-sip4

Added by David A- Riggs - almost 14 years ago. Updated almost 14 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10929

Description

https://svn.qgis.org/trac/browser/trunk/qgis/debian/control

0.9.1-1 Debian packages already have a Build-Depends on 'python-sip4', but this package is missing from the Suggests line for runtime. This package is required for Python support in QGIS.

History

#1 Updated by Tim Sutton almost 14 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Ive added python-sip4 to the control file so this will be implemented in the next log of packages I make. Many thanks. Committed in 275160ff (SVN r8060).

Regards

Tim

Also available in: Atom PDF