Bug report #8684

searching for help and documentation in the QGIS site - search tool bug (any lowercase and uppercase distinction) ?

Added by Pascal Boulerie about 7 years ago. Updated about 7 years ago.

Status:Rejected
Priority:Normal
Assignee:-
Category:Documentation and Help
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:17406

Description

Re : searching for help and documentation in the QGIS site - search tool bug (any lowercase and uppercase distinction) ?

Hello,

I can not find pages in the QGIS site - http://qgis.org/en/site/ - using the keyword PostGIS...

But if I do type : Postgis , I do find the documentation page about PostGIS...

PS Please note that users are more familiar with the writing « PostGIS » than « Postgis » or « postgis ».

Maybe the search engine or the search index has to be fixed ?


http://qgis.org/en/search.html?q=PostGIS

Search

From here you can search these documents. Enter your search words into the box below and click "search". Note that the search function will automatically search for all of the words. Pages containing fewer words won't appear in the result list.

Search Results

Your search did not match any documents. Please make sure that all words are spelled correctly and that you've selected enough categories.

http://qgis.org/en/search.html?q=Postgis
Search finished, found 1 page(s) matching the search query.

...rt is supplied by native QGIS data provider plugins), including ESRI Shapefiles, MapInfo and Microstation file formats; PostGIS, SpatiaLite, Oracle Spatial databases and many more. The vector data can also be loaded in read mode from zip an...

History

#1 Updated by Jürgen Fischer about 7 years ago

For issues with the website the github tracker is used: https://github.com/qgis/QGIS-Website/issues

#2 Updated by Jürgen Fischer about 7 years ago

  • Resolution set to invalid
  • Status changed from Open to Rejected

#3 Updated by Pascal Boulerie about 7 years ago

Jürgen Fischer wrote :

For issues with the website
the github tracker is used: https://github.com/qgis/QGIS-Website/issues

Thanks. I could not have figured it out by myself, because there is no « About this website » or « Contact webmaster team » link in pages.

So I will write it down in my own personal documentation and visit the GitHub QGIS-Website webpage.

#4 Updated by Jürgen Fischer about 7 years ago

Pascal Boulerie wrote:

Thanks. I could not have figured it out by myself, because there is no « About this website » or « Contact webmaster team » link in pages.

Sounds like another feature request ;)

So I will write it down in my own personal documentation and visit the GitHub QGIS-Website webpage.

Also available in: Atom PDF