Bug report #8642

topoviewer: directed edge layer lost direction indicators

Added by Sandro Santilli about 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:Salvatore Larosa
Category:DB Manager
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:17374

Description

Line decoration support was intentionally removed from QGIS. Same thing can be done with a line marker:
http://i.imgur.com/DwEyjqD.png

If I'm not mistaken the dbmanager topoviewer plugin uses saved styles, for simplicity,
so the fix would be easy. Should be done before next 2.0 release, IMHO, but there's no such Target Version.
Could we get a "Version 2.0.x" target ?

Salvatore: I assigned to you, since you noticed first :>

History

#1 Updated by Sandro Santilli about 6 years ago

Styles template dir: qgis/python/plugins/db_manager/db_plugins/postgis/plugins/qgis_topoview/templates

#2 Updated by Giovanni Manghi about 6 years ago

I added the new target version.

#3 Updated by Sandro Santilli about 6 years ago

  • Affected QGIS version changed from master to 2.0.1
  • Target version changed from Version 2.0.0 to 70

Thanks Giovanni, updated Target version and Affected version.

#4 Updated by Salvatore Larosa about 6 years ago

Sandro Santilli wrote:

Salvatore: I assigned to you, since you noticed first :>

... and I already had assigned to you :^) --> https://github.com/qgis/QGIS/pull/906

#5 Updated by Sandro Santilli about 6 years ago

  • Status changed from Open to Closed
  • % Done changed from 0 to 100
  • Resolution set to fixed

Pull merged in both 2.0 branch (e02b88b) and master (770feee).

#6 Updated by Jürgen Fischer about 6 years ago

  • Target version changed from 70 to Future Release - High Priority

#7 Updated by Sandro Santilli about 6 years ago

Why is Target changed to 2.2.0 ? I pushed the fix also to the 2.0 branch

Also available in: Atom PDF