Feature request #863

Add a "Table" Chart Type in Raster Layer Property>Histogram dialog box

Added by cgs_bob - almost 12 years ago. Updated over 7 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:Rasters
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:10922

Description

Add a "Table" Chart Type in Raster Layer Property>Histogram dialog box. This would allow me to figure out what values are outliers and hide them by making them transparent.

History

#1 Updated by Tim Sutton about 11 years ago

I've been thinking about replacing my hand carved charting logic with Qwt too since it makes for much better charts. Lets see if we get time for this in 1.0 otherwise I'll push i over to 2.0

#2 Updated by Giovanni Manghi almost 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#3 Updated by Giovanni Manghi over 7 years ago

  • Pull Request or Patch supplied set to No
  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #4321. Closing this as 4321 is more detailed.

Also available in: Atom PDF