Bug report #8585

Converting from Raster to Vector > New CRS

Added by Lene Fischer about 7 years ago. Updated about 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GDAL Tools
Affected QGIS version:master Regression?:No
Operating System:Windows 8 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:17327

Description

While converting a raster layer to Vector (Raster>Conversion>Polygonice) the program changes the CRS from ERTS 89 / UTM 32N to EPSG:3044 - ETRS89 / ETRS-TM32

See attached files

Raster_vector.zip (1.73 MB) Lene Fischer, 2013-09-06 10:49 PM

History

#1 Updated by Giovanni Manghi about 7 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

isn't this duplicate of #8579 ?

Also available in: Atom PDF